Fehlerberichte: Ich kann nicht mehr spielen

MC50, 02. Juni 2008, um 17:04

Obwohl ich eingeloggt bin, kann ich nicht mehr spielen. Ich komme nicht mehr in die Wirtschaft. Wer kann helfen ?
Danke im voraus

Alexis1981, 02. Juni 2008, um 19:58

Servus!
Hab genau das selbe Problem , hab auch keine Ahnung worans liegt. Falls also jemand Hilfe weiß , bin für alle Ratschläge dankbar.

aufdieOide, 02. Juni 2008, um 20:03

-> http://www.sauspiel.de/hilfe/faq#freischaltung

Unter "Probleme":

"Du konntest bisher immer ohne Probleme spielen? In diesem Fall würden wir Dich bitten, den Cache zu leeren und Dich neu einzuloggen. Je nach Browser geht man unterschiedlich vor, hier für die gängigsten eine kurze Anleitung:

* Firefox: Ganz oben in der Menüleiste auf "Extras" klicken, dann öffnet sich ein Fenster und in dem bitte auf "private Daten löschen..." klicken. Es öffnet sich ein weiteres Fenster und in diesem ein Häkchen hinter "Cache leeren" setzen und auf "Private Daten jetzt löschen" klicken.

* Internet Explorer: Ganz oben in der Menuleiste auf "Extras" klicken, dann öffnet sich ein Fenster in dem u.a. "Internetoptionen" steht, da draufklicken. Es öffnet sich wieder ein Fenster, in dessen Mitte "temporäre Internetdateien" steht. Dort kann man auf "Dateien löschen" klicken und abschließend auf "Ok"."

agnes, 02. Juni 2008, um 20:32

Und durch unsere Änderungen schadet es wahrscheinlich nix, den Flash Player mal zu aktualisieren. Den Link gibts ebenfalls auf der Hilfe-Seite!

Danke aufdieOide!

PILI, 02. Juni 2008, um 21:52

man, was is nu los.

flashdings installiert, alles gelöscht und trotzdem geht nix.

HIIIIIILFE

Dr_Perry_Cox, 02. Juni 2008, um 21:56

Bei mir auch ned. Seh nur die Holzwand. Flash-Player ist auf Version 9.0 und der Cache is definitiv leer. Wird automatisch beim Schließen des Browsers (Firefox) geleert.
Echt schade!

Irvine, 02. Juni 2008, um 21:59

Bei mir des gleiche wie beim redcrosser. Seh auch nur die Holzwand. Jetz wo i an Lauf hab :-(

PILI, 02. Juni 2008, um 21:59

ja, schade.
hab mir den Montag nach meienm Urlaub auch anders vorgestellt, ne schöne Runde Schafkopfn und nicht schon wieder ruminstallieren usw., shit.

Dr_Perry_Cox, 02. Juni 2008, um 22:00
zuletzt bearbeitet am 02. Juni 2008, um 22:02

Hab grad wegen dem Schmarrn wieder hoch und unnötig verloren. Spiel hier zwar nur um Punkte, aber trotzdem ...
Dann geh ich halt eine rauchen. :-(

Fuasboiflo, 02. Juni 2008, um 22:02

Um das ganze weiter einzugrenzen: habt ihr mal einen anderen Browser ausprobiert ?
Nicht als Maßnahme, sondern zur Ursachenforschung. Welche Versionen setzt ihr ein ? (also Browser, nicht Flash)

PILI, 02. Juni 2008, um 22:03

fünfmal installiert u u und nix passiert. :(((((

PILI, 02. Juni 2008, um 22:05

IE 7.0.5730.11

PILI, 02. Juni 2008, um 22:10

hat jemand ne andere IDEE?????????

Dr_Perry_Cox, 02. Juni 2008, um 22:10

firefox in der aktuellsten version. probier jetz mal den internet explorer. ma kucken

boiknsepp, 02. Juni 2008, um 22:11
zuletzt bearbeitet am 02. Juni 2008, um 23:02

bei mir funkioniert auch nichts mehr...habe caches gelöscht usw. ....aber funzt trotzdem nicht

enderlin, 02. Juni 2008, um 22:12
zuletzt bearbeitet am 02. Juni 2008, um 22:12

bei mir gleiches problem ... nur holzwand ... browser firefox und konqueror

surf, 02. Juni 2008, um 22:12
zuletzt bearbeitet am 02. Juni 2008, um 22:12

andre idee : die richtigen ports sind nicht freigeschaltet ; wegen firewall gehst deswegen nicht ....

Fuasboiflo, 02. Juni 2008, um 22:13

sollte da nicht im Spielfenster die Meldung kommen, dass keine direkte Verbindung möglich ist ?
Habt ihr denn so eine Meldung ?

Dr_Perry_Cox, 02. Juni 2008, um 22:14

internet explorer geht auch ned. Ports und Firewall isses sicher auch ned, hab ja grad gespielt (über UMTS) und bin während dem Spiel rausgeflogen.

surf, 02. Juni 2008, um 22:14

andere idee am server wird wieder rumgebastelt lol

Dr_Perry_Cox, 02. Juni 2008, um 22:16

Es kommt gar keine Fehlermeldung. Du drückst im Startfenster auf "Spielen" das Spiel-Fenster poppt auf, wird geladen und dann passiert nix mehr. Holzwand, Tratsch (allerdings ohne Funktion) und links unten steht "Übertrage Daten von www.sauspiel.de.

Fuasboiflo, 02. Juni 2008, um 22:17

Is bei mir übrigens auch so, ich will ja nicht so tun als ob ich spielen könnte ;)
Opera und Firefox in verschiedenen Versionen.
Bei mir hats den Spielclient übrigens einmal bis 100% geladen, dann kam kurz ein weiblicher Avatar in großer Darstellung, dann hats nochmal geladen von 0% aus, und dann Holzwand.
Nur um mal weiter zu beschreiben, aber das riecht danach dass die Admins ran müssen ;)
Hats denn schon jemand übers Kontaktformular gemeldet ?

Manetoo, 02. Juni 2008, um 22:17

bestätige surf, alles leer, geht trotzdem nicht!

surf, 02. Juni 2008, um 22:18
zuletzt bearbeitet am 02. Juni 2008, um 22:19

ich hab die hübsche holzwand seh ich grade

=> sprich am server liegt es

Zeitlos, 02. Juni 2008, um 22:23

gehts denn allen so, oder spielt noch wer?

zur Übersichtzum Anfang der Seite