Schafkopf für Freunde

Schafkopf-Forum

Fehlerberichte: Sauspiel auf IPad 1 mit iOS 5.1

Hallo,
Habe ein IPad 1 mit iOS 5.1 und wūrde gerne Sauspielen... ;-)

Hat irgendjemand Erfahrungen damit oder einen Tipp wie es funktionieren könnte? Die Sauspiel App. Erfordert iOS 7 und über Safari trennt sich ständig die Verbindung. Würde mich sehr über Hilfe freuen...
PS: Der "Gscheidhaferl" Tipp ein neueres IPad oder ein Android Gerät zu kaufen oder am PC zu zocken läuft nicht unter Hilfe... :-)

Vielen Dank im Voraus

wirst aba woi ned drum rum kemma...

also i kanns ned, aber i weis jemand ders kann, der spielt auch mit einer älteren ios version.
vielleicht fragst den mal.
https://www.sauspiel.de/profile/Jokerle_FCA

und denk ned, mit nem Androiden 4.1 glangts scho...
erst nach nem Upgrade auf 4.3 stellte sich ein beruhigender Spielablauf ein...

wie wärs mit am neuern ipad ;)

ok, sry war jetz eher unpassend, meine idee wär, eine ältere version, die auch unter iOs 5 läuft runterzuladen, bin mir aber ned sicher ob, und wie des geht, weiß ich aber nicht genau, müsst aber irgendwie gehn:
http://www.computerbild.de/artikel/cb-News-Handy-Jetzt-auch-aeltere-App-Versionen-in-iTunes-8737494.html

Vielen Dank für eure schnelle Hilfe!! Werde das mal probieren...

Ich habe ein Uraltipad und die alte Appdrauf, funktioniert wunderbar, nur Tische mit Ramsch kann ich nicht erstellen.

Bin aber kein Experte, wo Du die alte App herbekommst

Vielen Dank Faxe.
Ist schon mal ne super Info. Dann lohnt sichs doch zu suchen.

Gruss