Schafkopf für Freunde

Schafkopf-Forum

Fehlerberichte: "verbindung wird aufgebaut"

bei mir nix. meldung: "verbindung wird aufgebaut" aber nix passiert. :(

geht immer noch nix, gestern ist es noch problemlos gelaufen.

Hab des gleiche Problem, kann überhaupt jemand spielen?

Bei fast allen geht es, denke ich.

So ist es. Ich verstehe nicht, warum es bei euch nicht geht und kann euch nur bitten mal eure Flashplayer kurz zu aktualisieren und den Browser vielleicht gleich dazu:

http://get.adobe.com/de/flashplayer/

Bei mir is dasselbe Problem. Hab mittlerweile den Flashplayer aktualisiert, aber es funktioniert weder mit Firefox 10.0.2, Google Chrome oder dem IE. Kann es mit den indirekten Verbindungen zusammenhängen?

Ob Beta oder nicht macht auch keinen Unterschied.

Dieser Eintrag wurde entfernt.

ich war bei diesem Rechner hier auch immer mit indirekter Verbindung drin und jetzt geht nichts mehr. Hängt es damit zusammen ?

"Indirekte Verbindung" ist nie ein gutes Zeichen. Wenn man hinter einem Proxy-Server sitzt, hat man sowas gerne. Und DANN (in Verbindung mit einem Proxy) kommt man auch nicht rein - zumindest war es früher so.

öhmm pete??
hääää???

kann mich mal jemand aufklären was ihr mit "indirekter Verbindung" meint. Ich kenne den Begriff nur unter einem anderen Zusammenhang.
Wo erscheint das?

Wenn man danach googelt kommen übrigens Sauspiel Forumsbeiträge als erste Treffer ^^

Ich kenne den Begriff nur in Verbindung mit Sauspiel - Google ist toll! ^^

"Indirekte Verbindung" taucht meines Wissens links oben im Spielefenster auf, wenn man zum Beispiel versucht, hinter einem Proxy-Server sitzend zu spielen. So war das zumindest vor zwei oder drei Jahren. ;-)

Dieser Eintrag wurde entfernt.

bisher ist man mit indirekter Verbindung schon immer rein gekommen, es konnte halt nur immer einer damit an einem Tisch sein, aber jetzt geht es halt für die, die ne indirekte Verbindung haben gar nimmer

wird in dieser sache eigentlich was unternommen hab die selben Probleme und schon auf andere PCs versucht es geht nicht

Hallo!

Versucht es doch jetzt bitte noch mal, der Mk hat den Proxy gerade mal neu gestartet. Und wenns nicht geht, schickt die Verbindungslogs bitte an Hilfe@sauspiel.de. Vielen Dank!

ok, klappt anscheinend wieder? Dann wünsch ich viel Spaß und einen guten Start in die Woche!