Fehlerberichte: Kein Ton auf ipad

Marichito, 21. Februar 2019, um 09:45

Warum bekommt ihr es nicht hin, endlich für das Ipad einen Ton hinzuzufügen! War doch mal alles gut und jetzt nur noch mist. Bitte sagt mir wann ichnwieder Töne bekomme und wann das erforderliche Update zur verfügung steht. Mit dem Iphne geht es ja auch

Carlsberg, 21. Februar 2019, um 11:10

Am iPad spielst Du bestimmt über unsere App. Da musst Du mal schauen, ob in den Einstellungen der App der Ton aktiviert ist.

Falls ja, dann hast Du Dein iPad generell auf stumm geschaltet. Schau mal ob da am Rand neben dem Lautstärke-Regler noch ein Kippschalter ist, den Du umlegen kannst.

faxefaxe, 21. Februar 2019, um 11:18

Nene, das ist schon ein Sauspiel-Spezialproblem. Ton des iPads funktioniert, Häkchen sind gesetzt, kein Ton. Bei mir auch, bestimmt seit einem Jahr.

Hannes, 21. Februar 2019, um 11:42

Habt Ihr in den Einstellungen des iPads geschaut, ob es stummgeschaltet ist? Wenn das nämlich der Fall ist, die Lautstärke aber aufgedreht ist, dann hört man nur noch Alarm-Töne. Und da einige Apps ihre Töne als Alarm-Töne ausgeben, hört man bei denen dann trotzdem noch alles und glaubt, dass der Ton normal aktiviert sei, was aber eben nicht der Fall ist.

Solltet Ihr das definitiv ausschließen können, wäre es interessant auf welchem iPad Ihr jeweils spielt und welche iOS-Version und welche App-Version dort installiert ist. Falls Ihr über den Browser spielt, natürlich auch noch die Info um welchen Browser es sich handelt. Auf unseren iPads spielen wir nämlich ganz normal mit Ton.

faxefaxe, 21. Februar 2019, um 12:07

Ja, Ton geht bei anderen Anwendungen definitiv.
wenn ich daheim bin, schicke ich mal die Details.

Esreichen61, 21. Februar 2019, um 13:52
zuletzt bearbeitet am 21. Februar 2019, um 13:54

Bei mir geht Ton aufm iPad mit der app
hab aber auch nix besonders einstellen müssen

zur Übersichtzum Anfang der Seite