Schafkopf für Freunde

Schafkopf-Forum

Tratsch: Frage...

nach Umstellung auf Windows 10 geht bei Sauspiel kein Ton mehr. Aber nur bei Sauspiel.

Jemand eine Idee an was das liegen könnte?

http://praxistipps.chip.de/windows-10-kein-sound-was-tun_39729 ... versuch das mal (wahrscheinlich treiber)

Danke schon mal. Aber grundsätzlich ist ja Sound da, nur bei Sauspiel nicht.

Test hat ergeben, dass bei IE Sauspiel-Ton geht. Hmmh.

Normal arbeite ich mit Firefox...

die umstellung hat bei mir auch heftigste probleme gemacht... schreib mal an die admin... die kennen sich besser aus... der rest hier befindet sich im streik^^

mume... ie ist nicht edge

schau hier einmal:
https://support.mozilla.org/de/kb/Kein-Ton-in-Firefox

Das liegt am Flashplayer. Wenn du ihn deaktivierst sollte es gehn.

Die Tondateien werden über den Flashplayer abgespielt und da gibts beim Firefox leider immer mal Probleme. Du kannst entweder zum Chrome wechseln: https://www.google.com/intl/de/chrome/browser/desktop/index.html oder mal schauen, ob Dein Flashplayer vielleicht veraltet ist.

Oder du verwendest den Opera Browser.

mume... wenns immer noch nicht klappt... fahr mal ein windows update... hilft auch manchmal

Ich danke euch, werds mal entsprechend abarbeiten!

sagst du uns, was geholfen hat?

So hat ein wenig gedauert.

Also es lag am Flashplayer. Den mussten wir allerdings nicht deaktivieren, denn der war gar nicht installiert. Nachdem wir das nachholten, ging der Ton wieder. Nochmal danke für die Tipps. Ansonsten anderer Browser, ich weiß.

.