Schafkopf für Freunde

Schafkopf-Forum

Fehlerberichte: Mobile App auch abwärtskompatibel?

Hallo Spieler,

ich nutze derzeit ein altes iPhone 4 mit einer etwas älteren iOS Version, da das Handy für ein Update auf eine neuere iOS Version schlichtweg nicht gut genug ausgestattet ist und es meine Anforderungen auch so in vollem Rahmen erfüllt.

Jetzt zu meinem eigentlichen Problem.. Ich hab neulich die Sauspiel-App deinstallieren müssen, weil ich das Handy platt gemacht hab, noch eine sehr alte Version der App anscheinend, und wollte mir danach natürlich direkt wieder Sauspiel aus dem Appstore ziehen..

und jetzt kommt mein Problem:

Da wird mir gesagt, Sauspiel läuft nicht mehr unterhalb von iOS 8.x

Auf einem iPhone 4 läuft alles über 7.x aber nicht.

Hat jemand eine günstigere Idee wieder mobil spielen zu können, als sich ein neues Handy zu kaufen?

Vielen Dank im Voraus und viele liebe Grüße,

felbi

probier mal obs so geht:
http://www.heise.de/ct/hotline/Alte-Versionen-von-iOS-Apps-installieren-2158528.html
bei mir gehts noch, hab auch iphone 4

Hab's versucht...
Fehlermeldung - 404 File Not found

felbi17, Du kannst auch über den Browser auf Deinem iPhone spielen. Die Ansicht ist dann zwar nicht so fürs iPhone optimiert wie die App, aber wenn Du Dir kein neues iPhone zulegen magst, wäre das auch eine Variante.

Das ist natürlich nicht die eleganteste, erhoffte Lösung für mein Problem, aber wenn nichts anderes übrig bleibt, wird es wohl darauf hinaus laufen.

Kurze Frage noch:

Besteht Hoffnung, dass ihr zum Ausweichen für meinem entsprechende Fälle eine ältere Version der App noch mal irgendwo bereitstellt?

Auf meinem Android lädt der sich nämlich automatisch ne ältere Version ausm PlayStore, wenn die Android-Version nicht "modern" genüg für die neuste Version der App ist.

Ist sowas für Apple auch im AppStore umsetzbar?

Das geht nicht. Es ist halt nicht unser Store, sondern von Apple und wir sind nur einer von vielen App-Anbietern.

Angeblich soll Apple neuerdings im App Store auch ältere Versionen von Apps anbieten, wenn die aktuelle Version mit der verwendeten iOS-Version nicht kompatibel ist. Ich habe noch iOS 6 und wollte gerade die c’t-App c’t Viewer installieren, aber es funktioniert nicht: Das iPhone sagt, ich müsse auf iOS 7.0 aktualisieren, um die App zu laden.Der App Store auf dem iPhone bietet ältere Versionen nur dann zum Download an, wenn Sie die App zuvor schon einmal installiert hatten. Beim Neukauf von Apps stellt er nur die aktuelle Version bereit.Es gibt aber einen Trick: Kaufen Sie die App einfach mit iTunes an Ihrem Computer, wobei Sie dieselbe Apple-ID verwenden wie auf Ihrem iPhone. Anschließend öffnen Sie auf dem iPhone den App Store und suchen die App. Dort sollte jetzt das Wolkensymbol mit Pfeil auftauchen, das für den Download bereits gekaufter Apps steht. Beim Laden wird Ihnen dann die alte Version angeboten. (bo)

der Link dazu:
http://www.heise.de/ct/hotline/Alte-Versionen-von-iOS-Apps-installieren-2158528.html

Danke für die zahlreichen Vorschläge... Leider hat alles nichts gebracht. Werde es über den Browser spielen müssen!

Liebe Grüße