Schafkopf für Freunde

Schafkopf-Forum

Tratsch: Warum sehe ich keine Mitspieler ?

seit heute sehe ich keine Avatare. Warum ?

https://www.sauspiel.de/hilfe#93-bei-mir-sitz...

Klappt das Umschalten auf 3D vielleicht nicht? Wenn das Spielfenster zu klein ist, so dass die Avatare im 3D-Modus nicht optimal dargestellt werden können, wird automatisch der 2D-Modus verwendet. Um im 3D-Modus spielen zu können, brauchst Du mindestens eine Bildhöhe von 800. Wenn Du mal schaust welche Bildschirmauflösung Du eingestellt hast, dann müsstest Du dort also eine Auflösung wählen bei der die zweite Zahl mindestens 800 ist.

bei mir geht's auch nicht dass die Avatare wieder sichtbar sind, seid heute vormittag.... Bildschirmauflösung ist korrekt eingestellt und das Fenster mach ich auch immer gross! An was kann es liegen?

Dieser Eintrag wurde entfernt.

Wir haben an der Mindesthöhe eigentlich nichts geändert. Das war vorher auch schon so. Liegt es vielleicht an einem anderen Grund? Welchen Browser nutzt Du denn in welcher Auflösung? Hast Du gestern ein Update oder ein AddOn installiert oder Deine Bildschirmauflösung geändert? Was heißt denn korrekt eingestellt? Welche Auflösung verwendest Du?

1920x1080 also zumindest eben dass die 800 erreicht ist, das wollt ich sagen mit korrekt.

Das sollte passen. Welchen Browser nutzt Du denn? Mit dem gleichen Browser ging es zuvor noch? Hast Du ein Update gemacht oder ein AddOn installiert oder sonst etwas geändert? An der Spielclient-Version haben wir eigentlich nichts verstellt.

Magst Du es auch gleich mal mit einem anderen Browser testen, damit wir wissen ob es an Deinem Browser oder an Deinen Einstellungen liegt?

ich seh auch keine Avatare mehr. Die Bildschirmauflösung ist 1280x800? Aber umstellen auf 2d geht bei mir nicht. Beim Chatfenster wird mir diese Option nicht angezeigt????

Also, ich habe gespielt und Google Chrom funktioniert.
Dumme unqualifizierte Antwort: Kommt zu Dir jemand an den Tisch lach
Weil wenn Du alleine bist, siehst nix^^

besen, mein letzter Beitrag gilt dann auch für Dich. Welchen Browser nutzt Du? Gab es da gestern ein Update? Gibt es das gleiche Problem mit einem anderen Browser?

Wir haben wie gesagt nichts geändert, aber heute haben sich schon zahlreiche Spieler beschwert, deshalb gehe ich von irgendeinem Update aus, das Probleme bereitet.

Normal bin ich über den Internet Explorer (64 bit) rein, habe es gerade mit mozilla versucht da geht es, aber die karten sehen etwas merkwürdig aus....

update bei internet explorer gab es nicht

Ich habe Google Chrom benutzt und alles war normal. Jetzt bin ich mit dem Internet Explorer rein und ich sehe auch keine Avatare. Sieht echt seltsam aus: Die Tischansicht ist die gleiche, die Karten schweben quasi in der Luft, weil die Avatare fehlen.Allerdings sind die Karten größer als mit Chrom. Ich denke, die Avatare sind zu groß für den Bildschirm.

aber es ging doch vorher auch...

ich finde auch nicht die Einstellung für 2d oder 3d die wird nicht angezeigt???

Doch, die wird angezeigt. Aber die Avatare fehlen auch im 3D-Modus!

@ Besen

das sind die Schalter neben dem "verlassen"
Also mit Chrom unter Windows 7 und Windows 8.1 funktioniert alles. 2 völlig verschiedene Rechner

hm beim IE funktionierts nicht, ich seh auch keine Avatare, und egal was ich einstelle das bleibt so, ist erst seit heute mittag so

Alsp heut morgen war noch alles normal und seit heut nachmittag hab ich das gleiche Problem - keine Avatars sichtbar ! Irgendwie komisch zu spielen und ich habe auch nichts verändert

Ahhh ok, jetzt verstehe ich das Problem.

Ihr seid also im 3D-Modus und seht den Tisch von schräg oben und seht auch die Wand im Hintergrund. Allerdings fehlen die Avatare.

Ich habe unseren Programmierern Bescheid gegeben, damit sie prüfen können woran das auf einmal liegt.

Bis das Problem behoben ist, könnt ihr ja erst einmal auf einen der anderen Browser ausweichen. So wie es scheint, sind ja nur IE-Nutzer davon betroffen.

Auch bei mir schweben die Karten wie von Geisterhand !

Bei mir geht auch nix mehr warum sollen wir was Ändern was ihr anscheinend verbockt habt

oh man sie arbeiten doch daran, dass es wieder funktioniert, aber wenns euch so stört müsst ihr halt so lang in einem andern browser spielen...

achja muss nichtmal an sauspiel liegen, kann auch einfach daran liegen, dass irgendwas von IE geändert wurde^^

Bei mir schweben die Karten auch wie von Geisterhand!!Der Alte